punkUser

Gate of Storms (GoS) is a metaserver (lobby) for Myth II Soulblighter multiplayer where you can play online with friends and strangers alike for free.
badmonkey
Posts: 9
Joined: 03 Oct 2013, 19:16
Contact:

punkUser

Postby badmonkey » 26 Mar 2019, 18:26

Hey punkUser,

Can you please figure out what is going on with proxies ASAP? It is really starting to hurt the community. Also, do you have any idea why the Tain is down?

Finally, anyone who reads this that has the ability to Autohost games, please try to host more often so we can get more of a variety in until Proxies are reactivated.

Thanks!

Welly
Posts: 10
Joined: 13 Jun 2013, 04:39
Contact:

Re: punkUser

Postby Welly » 03 Apr 2019, 21:51

I agree please can you fix it? Proxy hosting has been down and it's rough without it. Less gamers and even less lurkers.

punkUser
Posts: 1400
Joined: 16 Nov 2012, 23:13
Contact:

Re: punkUser

Postby punkUser » 04 Apr 2019, 22:00

Hmm I tested after the last server restart and it was working fine. Can you guys post more information on what you are specifically seeing (in terms of using .proxy or otherwise)?

I can give the server another restart in case something is up there but nothing really has changed...

Welly
Posts: 10
Joined: 13 Jun 2013, 04:39
Contact:

Re: punkUser

Postby Welly » 14 Apr 2019, 02:44

punkUser wrote:Hmm I tested after the last server restart and it was working fine. Can you guys post more information on what you are specifically seeing (in terms of using .proxy or otherwise)?

I can give the server another restart in case something is up there but nothing really has changed...

Reboot it one more time mb>?

punkUser
Posts: 1400
Joined: 16 Nov 2012, 23:13
Contact:

Re: punkUser

Postby punkUser » 15 Apr 2019, 06:15

I gave it a reboot and a quick test afterwards in which it seems to be correctly doing the host test and enabling proxy (I get the firewall message and the blue bar telling me it is enabled, as well as the correct logging in the server log files).

I tested with 1.8.2 client so give that a try if it's still not working for you and let me know.

Welly
Posts: 10
Joined: 13 Jun 2013, 04:39
Contact:

Re: punkUser

Postby Welly » 17 Apr 2019, 03:38

punkUser wrote:I gave it a reboot and a quick test afterwards in which it seems to be correctly doing the host test and enabling proxy (I get the firewall message and the blue bar telling me it is enabled, as well as the correct logging in the server log files).

I tested with 1.8.2 client so give that a try if it's still not working for you and let me know.

Holy shit I think it worked. Thank you man!


Return to “Gate of Storms”