Can't Sign In - copy of Myth is too old

Gate of Storms (GoS) is a metaserver (lobby) for Myth II Soulblighter multiplayer where you can play online with friends and strangers alike for free.
User avatar
toxyn
Posts: 95
Joined: Wed Oct 03, 2012 7:29 pm
Contact:

Can't Sign In - copy of Myth is too old

Postby toxyn » Sun Feb 07, 2016 7:48 pm

I'm trying to sign in to play our TWS match. :\

I keep getting an error when I try to connect: "Your copy of Myth II is too old to play on Gateofstorms.net. Visit Projectmagma.net for information about updates."

I'm running Myth 2 v1.8.0, Build 424. Universal OSX app. Haven't changed anything since the last time I played which was MWC I think(?).

Help pls

edit: I had some stuff in my local folder. Renamed it, made a new (empty) local folder. Still the same problem.

User avatar
toxyn
Posts: 95
Joined: Wed Oct 03, 2012 7:29 pm
Contact:

Re: Can't Sign In - copy of Myth is too old

Postby toxyn » Sun Feb 07, 2016 7:49 pm

myth log:

Code: Select all

Establishing connection with metaserver at metaserver.gateofstorms.net:6321...
  Connected.
Disconnecting from metaserver.
Closing Myth.


User avatar
toxyn
Posts: 95
Joined: Wed Oct 03, 2012 7:29 pm
Contact:

Re: Can't Sign In - copy of Myth is too old

Postby toxyn » Sun Feb 07, 2016 8:05 pm

I was not aware there was a new build! Why not up the version to 1.8.1?

punkUser
Posts: 1375
Joined: Fri Nov 16, 2012 11:13 pm

Re: Can't Sign In - copy of Myth is too old

Postby punkUser » Tue Feb 09, 2016 1:08 am

I think it was a minor bug fix, not sure. I typically like to bump version numbers regardless but in this case I believe the other folks felt that it was minor so a build number change was enough. But yeah, just redownload the latest and apply and it should work.


Return to “Gate of Storms”