1.8 update link broken?

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

If you wish to attach one or more files enter the details below.

Expand view Topic review: 1.8 update link broken?

Re: 1.8 update link broken?

Post by punkUser » 28 Sep 2016, 14:26

You should ask over at ProjectMagma.net... that's where the patches are made and hosted. I believe they might have had a bit of downtown the other day but should be back up now, so might want to just give it a try again.

1.8 update link broken?

Post by Tarren » 25 Sep 2016, 23:06

I'm trying to connect. It says my version is to old to play on that server. I'm running 1.8.0 build 422. I try to download the update from the project magma site and it says "curl_exec error 7 : couldn't connect to hostProxy Error!" when i click on the windows download link to get the newest update. Any help would be appreciated or a link to whatever update patch is required.

Top